سوال

موقع ساخت پروژه جدید از ما میخواد تا بیلد های مورد نظرمون رو انتخاب کنیم .

147334591712071.png

ولی اجازه ساخت پروژه به ما داده نمیشه و ارور "parameter targetplatformversion cannot be null" داده میشه . 

147334591748692.png

repair هم کردم ، ولی تاثیری نداشت .

 

به اشتراک گذاری این ارسال


لینک به ارسال
به اشتراک گذاری در سایت های دیگر

4 پاسخ به این سوال تا کنون داده شده است

  • 0

موقع ساخت پروژه جدید از ما میخواد تا بیلد های مورد نظرمون رو انتخاب کنیم .

147334591712071.png

ولی اجازه ساخت پروژه به ما داده نمیشه و ارور "parameter targetplatformversion cannot be null" داده میشه . 

147334591748692.png

repair هم کردم ، ولی تاثیری نداشت .

کدوم نسخه های sdk رو داری

پسند شده توسط 1 کاربر

به اشتراک گذاری این ارسال


لینک به ارسال
به اشتراک گذاری در سایت های دیگر


  • 0

سلام، نسخه تارگت رو بزار Build 10586 و نسخه Minimum رو بزار 10240 درست میشه

پسند شده توسط 1 کاربر

به اشتراک گذاری این ارسال


لینک به ارسال
به اشتراک گذاری در سایت های دیگر
  • 0

نسخه تارگت فقط یک انتخاب داره و میشه روی "windows 10 anniversary edition (10.0;bulid 14393)" گذاشت .

مینیمم ورژن هم سه انتخاب داره :

windows 10 anniversary edition (10.0;bulid 14393)

windows 10 (10.0;bulid 10586)

windows 10 (10.0;bulid 10240)

به اشتراک گذاری این ارسال


لینک به ارسال
به اشتراک گذاری در سایت های دیگر
  • 0

برای اینه که باقی نسخه ها نصب نیست.

VS رو Modify کنید و حتما در هنگام نصب سه گزینه زیر تیک خورده باشن:

Tools (1.4.1) and Windows 10 SDK(10.0.14393)
Windows 10 SDK (10.0.10586)
Windows 10 SDK (10.0.10240)
 

photo_2016-09-09_15-42-22.jpg

 

موفق باشید.

پسند شده توسط 1 کاربر

به اشتراک گذاری این ارسال


لینک به ارسال
به اشتراک گذاری در سایت های دیگر
مهمان
این موضوع برای عدم ارسال قفل گردیده است.